Вернуться   SubaruOrg.Ru - форум автомобилей Subaru > Технический Форум > Топливо и эксплуатационные жидкости

Ответ
 
LinkBack Опции темы Опции просмотра
Старый 10.03.2012, 00:58   #1
Новичок
 
Аватар для ma4oman
 
Регистрация: 03.01.2010
Сообщений: 90
Отправить сообщение для ma4oman с помощью ICQ
По умолчанию

Незаню сюда не сюда... Может у кого было, хотя видимо приговор самой сигналке..


Сига Старлайн А9, всем известная не дорогая.

Вообщем все работало норм, автозапуск - запрограммировал на 10мин, турботаймер - 1 минута, ну и собственно сига в целом все нужные функции были на ОК. Отъездил уже 8 месяев, или больше...

Сегодня сгонял в ВДЦ "Океан", все в норме выключил зажигание, турботаймер чекстно отработал. Несколько часов побыл там, вышел, автозапуск так же честно отработал. Поехал в офис, на работу, приехал, вытащил ключ, турботаймер все так же честно отработал.

Провел в офисе около часа, завожу автозапуском, и через секунд 30 получаю зчуковые сигналы - типа все, двига прогрета и заглушена... оО Непонял, выхожу, стартую через автозапуск и наблюдаю следующую картину, пуск секунда работы - глохнем, пуск секунда работы - глохнем, всего попыток 4, после чего сигналка дает отчет о невозможности запуска. Подхожу, с ключа завел, все в норме. Поехал до дому, приехал, выключил зажигание, турботаймер работает. Пошел домой, через часа полтора выхожу, с автозапуском та же хрень...
Разворачивался, закоцал переднюю губу о бардюр, который каким то макаром встал реб не половину вытащившись с асфальта... ахренеть, раньше небыоло...
Отвез свою по делам, отправился на стоянку. Там долго и упорно проверял все подрят, переставил сигналку заного, (можно так сказать, т.к. вытьаскивал проверял все!) результат один и тот же, турботаймер работает, слава богу, автозапуск нет, сига заводит и глушет машину для специального повторного запуска, такое ощущение что нет сигнала на порт в сигналку от провода, который отвечает за сигнал с лампочек акомы, чек енджин, или тахометра (у меня запитан на чек).
Следовательно не получая сигнал о успешном запуске двиги, сигналка обрывает зажигание для повторного запуска, и так до истечения попыток запуска...

Как думаете верны ли мои предположения? Завтра прозвоню проводку на вский, если все в норме, то вывод 1, порт отвечающи за сигнал о состоянии двиги сгорел нафиг... и сигналка не видит в каком состоянии двигло, заведено или нет.

Хотя на брелке добивался индикации зажигания, т.е. сигналка видела, что зажигание в данный момент включено вручную - ключем, думаю сигнал идет с того еж провода... Либо сиге пиндыр, либо я уже не знаю... До зимы проживу впринципе без автозапуска, а дальше...

К электрикам ехать не вариант, т.к. содрать думаю могут, столько же, что и блок купить новый.

ma4oman вне форума   Ответить с цитированием
Старый 05.04.2012, 13:42   #2
Новичок
 
Аватар для Dimon Солдатов
 
Регистрация: 15.10.2009
Адрес: Учалы
Сообщений: 89
По умолчанию

Бррр. хотя нет! Скорее всего о состоянии зажигания, сига поллучает сигнал с толстых проводов, которые и использует при автозапуске - Т. таймере. 4 провода (ACC, POWER, STARTER, +12в)
Dimon Солдатов вне форума   Ответить с цитированием
Старый 08.06.2012, 00:51   #3
Новичок
 
Аватар для Кристина Емельянова
 
Регистрация: 27.04.2010
Адрес: УстьДжегута
Сообщений: 89
Отправить сообщение для Кристина Емельянова с помощью ICQ
По умолчанию

По старлайну спроси лучше здесь:, там же можешь скачать всяческие схемы и прочее, хороший ресурс. По САБЖу вроде как действительно сига не видит что мотор завелся, сигнал на эту беду берется либо с тахометра, либо с гены, поковыряй цепь с которой берется у тебя.
__________________
Большинство людей идут в партию по невежеству, а выйти не могут от стыда
Кристина Емельянова вне форума   Ответить с цитированием
Старый 24.06.2012, 03:34   #4
Новичок
 
Аватар для Елена Кузнецова
 
Регистрация: 16.07.2009
Сообщений: 77
По умолчанию

Цитата:
По старлайну спроси лучше здесь:, там же можешь скачать всяческие схемы и прочее, хороший ресурс. По САБЖу вроде как действительно сига не видит что мотор завелся, сигнал на эту беду берется либо с тахометра, либо с гены, поковыряй цепь с которой берется у тебя.
У меня берется с лампочки Чек енжн, можно еще взять с лампочки акомы, не епринципиально, 8 месяцев отъездил норм, чую сига затупила, или порт кирдыкк....
Елена Кузнецова вне форума   Ответить с цитированием
Старый 14.07.2012, 13:15   #5
Новичок
 
Регистрация: 26.11.2009
Сообщений: 75
Отправить сообщение для wolker с помощью ICQ
По умолчанию

Цитата:
У меня берется с лампочки Чек енжн, можно еще взять с лампочки акомы, не епринципиально, 8 месяцев отъездил норм, чую сига затупила, или порт кирдыкк....
По ходу сигналка отработала своё. У меня почему то перестала ни с того ни сего закрываться. Ни с брелка, ни с кнопки "Валет". Причем брелок сигналку видит, но ничего не происходит. Потом, через какое-то время (3 часа) заработала. Не думаю, это угонщики хотели угнать. Так как 3 часа машина стояла без сигналки на улице. Потом нормально стала работать. Наверно менять пора.
__________________
Большинство людей идут в партию по невежеству, а выйти не могут от стыда
wolker вне форума   Ответить с цитированием
Старый 18.12.2012, 07:10   #6
Новичок
 
Аватар для Адель Корнилович
 
Регистрация: 28.12.2009
Сообщений: 73
По умолчанию

Цитата:
У меня можно еще взять с лампочки акомы, не епринципиально, 8 месяцев отъездил норм, чую сига затупила, или порт кирдыкк....
???? это как так?
Адель Корнилович вне форума   Ответить с цитированием
Старый 04.01.2013, 08:44   #7
Новичок
 
Аватар для nu&nu
 
Регистрация: 18.10.2009
Адрес: Верхоянск
Сообщений: 82
По умолчанию

Обыкновенно.
nu&nu вне форума   Ответить с цитированием
Старый 10.01.2013, 13:43   #8
Новичок
 
Аватар для Линар Вахитов
 
Регистрация: 30.10.2009
Сообщений: 78
По умолчанию

А, понял, у тебя контроль за работой движка осуществляется по гене, смотри тада сигнал на серо-черном проводе...
Линар Вахитов вне форума   Ответить с цитированием
Старый 01.02.2013, 02:09   #9
Новичок
 
Регистрация: 08.03.2010
Адрес: Аргун
Сообщений: 79
Отправить сообщение для Мария Старченкова с помощью ICQ
По умолчанию

Блин, во прикол, сегодня не ожидая что автозапуск сработает, дошол до машины, сел, закрыл дверь, и думаю, а дай ка попробую с пульта... бл... завелась нормально... х.з. чт с этой сигой, видать просто начинают проявляться затупы некачественной сборки? Или вчерашняя температура в 29 градусов ее перегрела))) Понаблюдаю дальше за поведением сего чуда...
Мария Старченкова вне форума   Ответить с цитированием
Старый 20.03.2013, 23:04   #10
Новичок
 
Аватар для Полина Печурина
 
Регистрация: 22.10.2009
Сообщений: 74
По умолчанию

Цитата:
Блин, во прикол, сегодня не ожидая что автозапуск сработает, дошол до машины, сел, закрыл дверь, и думаю, а дай ка попробую с пульта... бл... завелась нормально... х.з. чт с этой сигой, видать просто начинают проявляться затупы некачественной сборки? Или вчерашняя температура в 29 градусов ее перегрела))) Понаблюдаю дальше за поведением сего чуда...
возможно, кривые руки инсталяторов, разбери приборку посмотри соединения
Полина Печурина вне форума   Ответить с цитированием
Ответ

Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
ПОЛЕТЕЛА ВНЕШНЯЯ ЛЕВАЯ ГРАНАТА Лилия Ахметсафина Ходовая часть 9 16.01.2014 06:13


Текущее время: 04:10. Часовой пояс GMT.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc. Перевод: zCarot